<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>CNN Leadership Has Destroyed The Network - The Ring of Fire Network</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://trofire.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://trofire.com/wp-content/uploads/2022/09/ROF_CNN.jpg" /><link rel="icon" type="image/png" href="https://trofire.com/wp-content/uploads/2018/07/ROF-Banner-2018.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://trofire.com/2022/09/17/cnn-leadership-has-destroyed-the-network/" />
<link rel="publisher" href="https://plus.google.com/118415831573195648557/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CNN Leadership Has Destroyed The Network - The Ring of Fire Network" />
<meta property="og:description" content="CNN wants to become more “neutral,” but the network might be too far gone to save itself.&nbsp;Mike Papantonio&nbsp;&amp;&nbsp;Farron Cousins&nbsp;discuss more. Transcript: *This transcript was generated by a third-party transcription software company, so please excuse any typos. Mike Papantonio:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CNN wants to become more neutral, but the network might be too far gone to save itself. Where &hellip;" />
<meta property="og:url" content="https://trofire.com/2022/09/17/cnn-leadership-has-destroyed-the-network/" />
<meta property="og:site_name" content="The Ring of Fire Network" />
<meta property="article:publisher" content="https://www.facebook.com/RingofFireRadio" />
<meta property="article:author" content="https://www.facebook.com/rtamericaslawyer/" />
<meta property="article:section" content="America&#039;s Lawyer" />
<meta property="article:published_time" content="2022-09-17T17:12:00-05:00" />
<meta property="article:modified_time" content="2022-09-18T16:53:36-05:00" />
<meta property="og:updated_time" content="2022-09-18T16:53:36-05:00" />
<meta property="og:image" content="https://trofire.com/wp-content/uploads/2022/09/ROF_CNN.jpg" />
<meta property="og:image:secure_url" content="https://trofire.com/wp-content/uploads/2022/09/ROF_CNN.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CNN wants to become more “neutral,” but the network might be too far gone to save itself.&nbsp;Mike Papantonio&nbsp;&amp;&nbsp;Farron Cousins&nbsp;discuss more. Transcript: *This transcript was generated by a third-party transcription software company, so please excuse any typos. Mike Papantonio:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CNN wants to become more neutral, but the network might be too far gone to save itself. Where [&hellip;]" />
<meta name="twitter:title" content="CNN Leadership Has Destroyed The Network - The Ring of Fire Network" />
<meta name="twitter:site" content="@ringoffireradio" />
<meta name="twitter:image" content="https://trofire.com/wp-content/uploads/2022/09/ROF_CNN.jpg" />
<meta name="twitter:creator" content="@ringoffireradio" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/trofire.com\/","sameAs":["https:\/\/www.facebook.com\/RingofFireRadio","https:\/\/www.instagram.com\/ringoffirenetwork\/","https:\/\/plus.google.com\/118415831573195648557\/about","https:\/\/www.youtube.com\/user\/golefttv","https:\/\/twitter.com\/ringoffireradio"],"@id":"https:\/\/trofire.com\/#organization","name":"The Ring of Fire Broadcasting, LLC","logo":"https:\/\/trofire.com\/wp-content\/uploads\/2015\/11\/ROF_Radio_Placemat-150x150.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/trofire.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/trofire.com\/category\/americas-lawyer\/","name":"America's Lawyer"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/trofire.com\/2022\/09\/17\/cnn-leadership-has-destroyed-the-network\/","name":"CNN Leadership Has Destroyed The Network"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring of Fire Network &raquo; Feed" href="https://trofire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ring of Fire Network &raquo; Comments Feed" href="https://trofire.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trofire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://trofire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://trofire.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://trofire.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://trofire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://trofire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://trofire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://trofire.com/wp-json/wp/v2/posts/219443" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trofire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trofire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://trofire.com/?p=219443' />
<link rel="alternate" type="application/json+oembed" href="https://trofire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrofire.com%2F2022%2F09%2F17%2Fcnn-leadership-has-destroyed-the-network%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trofire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrofire.com%2F2022%2F09%2F17%2Fcnn-leadership-has-destroyed-the-network%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/trofire.com\/wp-admin\/","wpRestNonce":"ec9257ecc0","wpRestUrl":"https:\/\/trofire.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70416557-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://trofire.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://trofire.com/category/americas-lawyer/",
                                "name": "America's Lawyer"
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #ce5200;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #ce5200;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ce5200;
                }
                .tdm-btn-style1 {
					background-color: #ce5200;
				}
				.tdm-btn-style2:before {
				    border-color: #ce5200;
				}
				.tdm-btn-style2 {
				    color: #ce5200;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ce5200;
                    -moz-box-shadow: 0 2px 16px #ce5200;
                    box-shadow: 0 2px 16px #ce5200;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ce5200;
                    -moz-box-shadow: 0 4px 26px #ce5200;
                    box-shadow: 0 4px 26px #ce5200;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #01095a;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-219443 single-format-standard cnn-leadership-has-destroyed-the-network global-block-template-1 single_template_4 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RingofFireRadio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ringoffirenetwork/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/ringoffireradio/SqLD" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ringoffireradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/golefttv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-9"><a href="https://trofire.com/">Home</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37"><a>Our Stories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-113996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113996"><a href="https://trofire.com/category/americas-lawyer/">America&#8217;s Lawyer</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://trofire.com/category/big-pharma/">Big Pharma</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://trofire.com/category/corporate/">Corporate</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://trofire.com/category/crime/">Crime</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://trofire.com/category/culture/">Culture</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://trofire.com/category/economy/">Economy</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://trofire.com/category/education/">Education</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60081"><a href="https://trofire.com/category/environment/">Environment | Health</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://trofire.com/category/law-enforcement/">Law Enforcement</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://trofire.com/category/legal/">Legal</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59"><a href="https://trofire.com/category/media/">Media</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://trofire.com/category/military/">Military</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61"><a href="https://trofire.com/category/news/">News</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://trofire.com/category/politics/">Politics</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://trofire.com/category/religion/">Religion</a></li>
	<li id="menu-item-76277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76277"><a href="https://trofire.com/category/social-justice/">Social Justice</a></li>
	<li id="menu-item-60082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60082"><a href="https://trofire.com/category/terrorism/">Terrorism</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39"><a>Our Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-94864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94864"><a href="https://trofire.com/americas-lawyer/">America&#8217;s Lawyer</a></li>
	<li id="menu-item-75035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75035"><a href="https://trofire.com/benjamin-dixon-show/">Benjamin Dixon</a></li>
	<li id="menu-item-55935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55935"><a href="https://trofire.com/david/">David Pakman</a></li>
	<li id="menu-item-57434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57434"><a href="https://trofire.com/laura/">Laura Flanders</a></li>
	<li id="menu-item-74348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74348"><a href="https://trofire.com/lee-camp-show/">Lee Camp</a></li>
	<li id="menu-item-76546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76546"><a href="https://trofire.com/mike-malloy-show/">Mike Malloy</a></li>
	<li id="menu-item-116457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116457"><a href="https://trofire.com/richard-eskow-show/">Richard Eskow</a></li>
	<li id="menu-item-55918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55918"><a href="https://trofire.com/ring-of-fire/">Ring of Fire</a></li>
	<li id="menu-item-55919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55919"><a href="https://trofire.com/sam/">Sam Seder</a></li>
	<li id="menu-item-88778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88778"><a href="https://trofire.com/the-young-turks/">The Young Turks</a></li>
	<li id="menu-item-55920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55920"><a href="https://trofire.com/thom/">Thom Hartmann</a></li>
</ul>
</li>
<li id="menu-item-55639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55639"><a>Our Hosts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-58285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58285"><a href="https://trofire.com/abby-martin-host/">Abby Martin</a></li>
	<li id="menu-item-75022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75022"><a href="https://trofire.com/benjamin-dixon/">Benjamin Dixon</a></li>
	<li id="menu-item-55661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55661"><a href="https://trofire.com/host-david-pakman/">David Pakman</a></li>
	<li id="menu-item-55660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55660"><a href="https://trofire.com/host-farron-cousins/">Farron Cousins</a></li>
	<li id="menu-item-57350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57350"><a href="https://trofire.com/laura-flanders/">Laura Flanders</a></li>
	<li id="menu-item-74339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74339"><a href="https://trofire.com/lee-camp/">Lee Camp</a></li>
	<li id="menu-item-76535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76535"><a href="https://trofire.com/mike-malloy/">Mike Malloy</a></li>
	<li id="menu-item-55641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55641"><a href="https://trofire.com/host-mike-papantonio/">Mike Papantonio</a></li>
	<li id="menu-item-116300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116300"><a href="https://trofire.com/richard-eskow/">Richard Eskow</a></li>
	<li id="menu-item-55651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55651"><a href="https://trofire.com/host-sam-seder/">Sam Seder</a></li>
	<li id="menu-item-55653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55653"><a href="https://trofire.com/host-thom-hartmann/">Thom Hartmann</a></li>
</ul>
</li>
<li id="menu-item-56674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56674"><a>Listen<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75068"><a target="_blank" href="http://www.spreaker.com/show/the-benjamin-dixon-show">Benjamin Dixon Podcast</a></li>
	<li id="menu-item-58305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58305"><a target="_blank" href="http://tunein.com/radio/The-David-Pakman-Show-p355906/">David Pakman Progressive Voices</a></li>
	<li id="menu-item-57345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57345"><a target="_blank" href="https://itunes.apple.com/us/podcast/laura-flanders-show-weekly/id959183227?mt=2">Laura Flanders Podcast</a></li>
	<li id="menu-item-99534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99534"><a target="_blank" href="http://www.progressivevoices.com/">Progressive Voices</a></li>
	<li id="menu-item-192437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192437"><a target="_blank" href="https://fans.fm/ringoffire">Ring of Fire Podcast</a></li>
	<li id="menu-item-56676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56676"><a target="_blank" href="http://majority.fm/report/">Sam Seder Podcast</a></li>
	<li id="menu-item-56677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56677"><a target="_blank" href="http://www.thomhartmann.com/podcast/">Thom Hartmann Podcast</a></li>
	<li id="menu-item-56690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56690"><a target="_blank" href="http://www.thomhartmann.com/radio/stations">Thom Hartmann Radio Affiliates</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://trofire.com/our-show/">About Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://trofire.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, September 19, 2022
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RingofFireRadio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ringoffirenetwork/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/ringoffireradio/SqLD" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ringoffireradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/golefttv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://trofire.com/">
				<img src="https://trofire.com/wp-content/uploads/2019/03/ROF_website_compact.png" alt="The Ring of Fire Network" title="The Ring of Fire Network"/>
				<span class="td-visual-hidden">The Ring of Fire Network</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://trofire.com/">
            <img src="https://trofire.com/wp-content/uploads/2019/03/ROF_website_compact.png" alt="The Ring of Fire Network" title="The Ring of Fire Network"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="https://trofire.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-37"><a>Our Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-113996"><a href="https://trofire.com/category/americas-lawyer/">America&#8217;s Lawyer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49"><a href="https://trofire.com/category/big-pharma/">Big Pharma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="https://trofire.com/category/corporate/">Corporate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://trofire.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52"><a href="https://trofire.com/category/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53"><a href="https://trofire.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54"><a href="https://trofire.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60081"><a href="https://trofire.com/category/environment/">Environment | Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57"><a href="https://trofire.com/category/law-enforcement/">Law Enforcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58"><a href="https://trofire.com/category/legal/">Legal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59"><a href="https://trofire.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60"><a href="https://trofire.com/category/military/">Military</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-61"><a href="https://trofire.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62"><a href="https://trofire.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63"><a href="https://trofire.com/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76277"><a href="https://trofire.com/category/social-justice/">Social Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60082"><a href="https://trofire.com/category/terrorism/">Terrorism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39"><a>Our Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94864"><a href="https://trofire.com/americas-lawyer/">America&#8217;s Lawyer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75035"><a href="https://trofire.com/benjamin-dixon-show/">Benjamin Dixon</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55935"><a href="https://trofire.com/david/">David Pakman</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57434"><a href="https://trofire.com/laura/">Laura Flanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74348"><a href="https://trofire.com/lee-camp-show/">Lee Camp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76546"><a href="https://trofire.com/mike-malloy-show/">Mike Malloy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116457"><a href="https://trofire.com/richard-eskow-show/">Richard Eskow</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55918"><a href="https://trofire.com/ring-of-fire/">Ring of Fire</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55919"><a href="https://trofire.com/sam/">Sam Seder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88778"><a href="https://trofire.com/the-young-turks/">The Young Turks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55920"><a href="https://trofire.com/thom/">Thom Hartmann</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-55639"><a>Our Hosts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58285"><a href="https://trofire.com/abby-martin-host/">Abby Martin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75022"><a href="https://trofire.com/benjamin-dixon/">Benjamin Dixon</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55661"><a href="https://trofire.com/host-david-pakman/">David Pakman</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55660"><a href="https://trofire.com/host-farron-cousins/">Farron Cousins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57350"><a href="https://trofire.com/laura-flanders/">Laura Flanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74339"><a href="https://trofire.com/lee-camp/">Lee Camp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76535"><a href="https://trofire.com/mike-malloy/">Mike Malloy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55641"><a href="https://trofire.com/host-mike-papantonio/">Mike Papantonio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116300"><a href="https://trofire.com/richard-eskow/">Richard Eskow</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55651"><a href="https://trofire.com/host-sam-seder/">Sam Seder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55653"><a href="https://trofire.com/host-thom-hartmann/">Thom Hartmann</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-56674"><a>Listen</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75068"><a target="_blank" href="http://www.spreaker.com/show/the-benjamin-dixon-show">Benjamin Dixon Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58305"><a target="_blank" href="http://tunein.com/radio/The-David-Pakman-Show-p355906/">David Pakman Progressive Voices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57345"><a target="_blank" href="https://itunes.apple.com/us/podcast/laura-flanders-show-weekly/id959183227?mt=2">Laura Flanders Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99534"><a target="_blank" href="http://www.progressivevoices.com/">Progressive Voices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192437"><a target="_blank" href="https://fans.fm/ringoffire">Ring of Fire Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56676"><a target="_blank" href="http://majority.fm/report/">Sam Seder Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56677"><a target="_blank" href="http://www.thomhartmann.com/podcast/">Thom Hartmann Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56690"><a target="_blank" href="http://www.thomhartmann.com/radio/stations">Thom Hartmann Radio Affiliates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="https://trofire.com/our-show/">About Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://trofire.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><article id="post-219443" class="td-post-template-4 post-219443 post type-post status-publish format-standard has-post-thumbnail hentry category-americas-lawyer category-media category-news category-politics category-videos td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://trofire.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">America&#039;s Lawyer</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://trofire.com/wp-content/uploads/2022/09/ROF_CNN.jpg" data-caption=""><img width="1068" height="561" class="entry-thumb td-modal-image" src="https://trofire.com/wp-content/uploads/2022/09/ROF_CNN-1068x561.jpg" srcset="https://trofire.com/wp-content/uploads/2022/09/ROF_CNN-1068x561.jpg 1068w, https://trofire.com/wp-content/uploads/2022/09/ROF_CNN-300x158.jpg 300w, https://trofire.com/wp-content/uploads/2022/09/ROF_CNN-1024x538.jpg 1024w, https://trofire.com/wp-content/uploads/2022/09/ROF_CNN-768x403.jpg 768w, https://trofire.com/wp-content/uploads/2022/09/ROF_CNN-696x365.jpg 696w, https://trofire.com/wp-content/uploads/2022/09/ROF_CNN-800x420.jpg 800w, https://trofire.com/wp-content/uploads/2022/09/ROF_CNN.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="ROF_CNN"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">CNN Leadership Has Destroyed The Network</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://trofire.com/author/mipapa/">Mike Papantonio</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-09-17T12:12:00+00:00" >September 17, 2022</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_uid_1_6327fd2c9904c" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftrofire.com%2F2022%2F09%2F17%2Fcnn-leadership-has-destroyed-the-network%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CNN+Leadership+Has+Destroyed+The+Network&url=https%3A%2F%2Ftrofire.com%2F2022%2F09%2F17%2Fcnn-leadership-has-destroyed-the-network%2F&via=The+Ring+of+Fire+Network">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://trofire.com/2022/09/17/cnn-leadership-has-destroyed-the-network/&title=CNN Leadership Has Destroyed The Network">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=CNN Leadership Has Destroyed The Network&body=https://trofire.com/2022/09/17/cnn-leadership-has-destroyed-the-network/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_6327fd2c9904c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        
<p>CNN wants to become more “neutral,” but the network might be too far gone to save itself.&nbsp;<a rel="noreferrer noopener" href="https://www.google.com/search?q=Mike+Papantonio+levin+law&amp;sxsrf=APq-WBs2ztIRYQQ1Zi9GowTKKkrl1lHFag%3A1650924629724&amp;source=hp&amp;ei=VRxnYtiyJ8SpqtsPqeCb0A8&amp;iflsig=AHkkrS4AAAAAYmcqZbGGiaVhTZWgFBbmn0iZ683lUUuA&amp;ved=0ahUKEwiYsefAnbD3AhXElGoFHSnwBvoQ4dUDCA4&amp;uact=5&amp;oq=Mike+Papantonio+levin+law&amp;gs_lcp=Cgdnd3Mtd2l6EAMyBQghEKABMgUIIRCgATIFCCEQoAEyBQghEKABOgUILhCABDoFCAAQgAQ6BggAEBYQHjoFCCEQqwJQwQFYpg1g0g5oAHAAeAKAAe4DiAGRG5IBCTAuNC4xLjMuM5gBAKABAqABAbABAA&amp;sclient=gws-wiz" target="_blank">Mike Papantonio</a>&nbsp;&amp;&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/farronbalanced?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">Farron Cousins</a>&nbsp;discuss more.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="CNN Leadership Has Destroyed The Network" width="696" height="392" src="https://www.youtube.com/embed/ZLtF_I26uwc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Transcript:</p>



<p><em>*This transcript was generated by a third-party transcription software company, so please excuse any typos.</em></p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CNN wants to become more neutral, but the network might be too far gone to save itself. Where in the hell is that little Zucker guy that ruined it? I remember, I remember being in a room with, I mean, you know, anyway, he, I, I just, just remember thinking this Zucker guy started out as a producer. I mean, he was, did, you know, he did produced a couple of big shows on CNN and all of a sudden they put him in charge of this. And then he says my goal, he builds it around his preference.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Yeah.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hell with the shareholders. Hell with the, the, the, the network that’s been a responsible network for so many years and he makes it into something that’s not even recognizable. I mean, pick it up from there.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Yeah. He, what Zucker did was he came in and he said, y’all need to start throwing out more opinions.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Yeah.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;You know, get, get a little more fiery. He wanted that crossfire type atmosphere of yell at each other, be bombastic, you know, give your opinion on things instead of saying, look, we’re a news outlet. Let’s talk about the news.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Right.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;And the network look, Fox news had the formula and it worked for them. And Zucker came in and said, well, what if we do that?</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Try it on the left.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;But then you got people that really didn’t stand for anything. They didn’t have real opinions that anybody cared about unlike what Fox has on the right. So it was a total flop. So they bring in new guy, Chris Licht and Licht is, you know, getting rid of people left and right. Some who absolutely should have been let go years ago.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oh my God. I mean, look, I look at this Stelter.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I mean, Toobin should have been,</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oh, Toobin. Can you imagine fondling himself on live, on the air and, and they, they keep him around? First of all, he’s, he’s, he’s, he’s really a very marginal lawyer where it comes to giving opinions. He, he’s one of these, he’s ivory tower lawyer. You know, he can talk about the intricacies of the constitution, but where it comes to really everyday advice, he was awful. Brian Stelter, they should have understood immediately that this guy was on some kind of jihad that was alienating everybody that was in the middle. If you weren’t, if it wasn’t extreme left, this guy had no appeal. But that kind of became the whole Zucker plan. Zucker destroyed this network. That’s what I’m trying to say.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Yeah.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I looked it, I looked up the other day to trying to find where the hell is this little guy. I mean, is he gonna move on? Are they gonna, somebody else gonna hire him in the media to destroy their network? It’s, it’s a weird situation when you, when you get into this system, this system that exists in, I don’t even call it news anymore. It’s cause news entertainment. But it, the way it perpetuates itself until the very point of destruction, and that’s what happened with CNN.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Right. And it is interesting now because you have a lot of people at the network who think, oh no, we’re going to the right. And you know, people who say, oh no, it’s going more to the left. The network doesn’t know where it’s going because they’re already too late to fill either one of those niches. You’ve got MSNBC that’s got the left. Fox and Newsmax now that have the right. CNN no longer fits in. You’ve got CNBC and Fox Business for the business side. CNN, even though they originated this, they got nowhere left to go.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Yeah. Okay.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Who are we?</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Okay. That’s right. Who, who are we? Now a long time ago, you and I, we, we used to work at something called Air America. I mean, I, it was, it was me and Bobby Kennedy had a show. It was Janeane Garofalo. It was, what was it, anyway a whole lot.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Al Franken</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Al Franken, a whole lineup of people. And we knew then, I mean, we were, all we were, were progressive. We, that’s all we talked about was progressive. And we understood then, we saw it within a period of two years, that it wasn’t sustainable. I mean, we would have people that would just, this is all they listened to. They loved it. And they loved to hear our attacks on the right. They loved to hear all of that stuff every day. But we saw that it wasn’t sustainable as a business. And we stayed in business two and a half years. But the, the point is to, to operate at the level of CNN and, and understand that what they were doing was not sustainable. It’s like we do on this show. Okay.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Yeah.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;When people get mad that we move to the middle, I tell you what I’ve started doing, I’ve tell, I tell our folks, get rid of ’em. If they, if they don’t watch the show, tell ’em to go somewhere else. I don’t really care. I mean, do you?</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;No.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I mean, genuinely. I, I genuinely don’t care because we try to call it in the middle and you do the, you know, you go after the Republicans with vengeance every day and we have one segment or two segments or three segments, four segments a week where we say, let’s just talk about the middle. And to me, this is my attitude, if they don’t like it, we don’t need ’em. Who the hell cares?</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Well.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;You know, that’s, that’s really my attitude. They should have taken the same attitude.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Right. And, and that’s, the problem is part of it is CNN can’t do that. CNN can’t do what we do because we go after the people that are advertising on CNN.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Right.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;So they’ve got no way to talk about these lawsuits. They can’t talk about the corporate problems. They can’t even really go after, you know, the, the tax cuts that these corporations get.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Yeah.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Because, okay, well, now that we’ve said that let’s go now to Monsanto for ads.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Well, full disclosure, we, you know, if somebody attacks you because personally, if they attack me personally, our guys have the marching orders. They, they’re no longer invited to this network. And the whole idea is we want to talk about the middle. We’ll get rid, I, I think we probably get rid of a hundred a month that come in, rather than wanting to talk about issues like you and I wanna talk about, they want to talk about, well, Farron’s too left, Papantonio’s too middle, you know, I don’t really care anymore. I, I really don’t. That should have been the attitude that CNN took. But instead they catered to that crazy, crazy fringe and they, it just, it put ’em outta business. Do, will they make a comeback?</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I don’t see how they can because there’s no place ideologically left for them to fit. If they wanted to be a straight news network, well, the country doesn’t care anymore.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Yeah.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;We, we need a straight news network.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Yeah.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;But people, people want.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Well, I, I tell you this and I say it on the show all the time, I think you’re the best and I, I don’t mean this just because you and I have known each other for 25 years, I think you’re the best progressive commentator in the business. I really do believe that.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thank you.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;But you still understand that we still have to do stories that move to the middle and we call balls and strikes.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Oh yeah.</p>



<p><strong>Mike Papantonio:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;And I hope you have the same attitude I have. My attitude is if they can’t take it, go to Huff Post. Go to some of the other fringe sites that all they do is talk left. That ain’t this. That’s just not us. And I just think they could have stayed in business if somebody was said, Zucker, you idiot. Look at what you’re doing to us. You’re collecting nothing but crazy fringe. And you know what, when time’s change, you’re gonna be outta business.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div id="td_uid_3_6327fd2cb5ace" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftrofire.com%2F2022%2F09%2F17%2Fcnn-leadership-has-destroyed-the-network%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CNN+Leadership+Has+Destroyed+The+Network&url=https%3A%2F%2Ftrofire.com%2F2022%2F09%2F17%2Fcnn-leadership-has-destroyed-the-network%2F&via=The+Ring+of+Fire+Network">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://trofire.com/2022/09/17/cnn-leadership-has-destroyed-the-network/&title=CNN Leadership Has Destroyed The Network">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=CNN Leadership Has Destroyed The Network&body=https://trofire.com/2022/09/17/cnn-leadership-has-destroyed-the-network/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_6327fd2cb5ace">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="author-box-wrap"><a href="https://trofire.com/author/mipapa/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://trofire.com/author/mipapa/">Mike Papantonio</a></span></div><div class="td-author-url"><a href="https://trofire.com/americas-lawyer/">https://trofire.com/americas-lawyer/</a></div><div class="td-author-description">Mike Papantonio is an American attorney and television and radio talk show host. He is past president of The National Trial Lawyers, the most prestigious trial lawyer association in America; and is one of the few living attorneys inducted into the Trial Lawyer Hall of Fame. He hosts the international television show "America's Lawyer"; and co-hosts Ring of Fire Radio, a nationally syndicated weekly radio program, with Robert F. Kennedy, Jr. and Sam Seder.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/rtamericaslawyer/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AmericasLawyer/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mike Papantonio"></span><meta itemprop="datePublished" content="2022-09-17T12:12:00+00:00"><meta itemprop="dateModified" content="2022-09-18T11:53:36-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://trofire.com/2022/09/17/cnn-leadership-has-destroyed-the-network/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://trofire.com/wp-content/uploads/2019/03/ROF_website_compact.png"></span><meta itemprop="name" content="The Ring of Fire Network"></span><meta itemprop="headline " content="CNN Leadership Has Destroyed The Network"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://trofire.com/wp-content/uploads/2022/09/ROF_CNN.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_6327fd2cb6535_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_6327fd2cb6535" ><script>var block_td_uid_4_6327fd2cb6535 = new tdBlock();
block_td_uid_4_6327fd2cb6535.id = "td_uid_4_6327fd2cb6535";
block_td_uid_4_6327fd2cb6535.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_6327fd2cb6535_rand","td_column_number":3,"live_filter_cur_post_id":219443,"live_filter_cur_post_author":"40","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_6327fd2cb6535_rand","tdc_css_class_style":"td_uid_4_6327fd2cb6535_rand_style"}';
block_td_uid_4_6327fd2cb6535.td_column_number = "3";
block_td_uid_4_6327fd2cb6535.block_type = "td_block_related_posts";
block_td_uid_4_6327fd2cb6535.post_count = "3";
block_td_uid_4_6327fd2cb6535.found_posts = "18703";
block_td_uid_4_6327fd2cb6535.header_color = "";
block_td_uid_4_6327fd2cb6535.ajax_pagination_infinite_stop = "";
block_td_uid_4_6327fd2cb6535.max_num_pages = "6235";
tdBlocksArray.push(block_td_uid_4_6327fd2cb6535);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_6327fd2d2ab31" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_6327fd2cb6535" href="#">RELATED ARTICLES</a><a id="td_uid_6_6327fd2d2ab3a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_6327fd2cb6535" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_6327fd2cb6535 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://trofire.com/2022/09/18/biden-taps-political-loser-podesta-to-head-energy-program/" rel="bookmark" class="td-image-wrap" title="Biden Taps Political Loser Podesta To Head Energy Program"><img width="218" height="150" class="entry-thumb" src="https://trofire.com/wp-content/uploads/2022/09/ROF_Podesta-218x150.jpg" srcset="https://trofire.com/wp-content/uploads/2022/09/ROF_Podesta-218x150.jpg 218w, https://trofire.com/wp-content/uploads/2022/09/ROF_Podesta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Biden Taps Political Loser Podesta To Head Energy Program"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://trofire.com/2022/09/18/biden-taps-political-loser-podesta-to-head-energy-program/" rel="bookmark" title="Biden Taps Political Loser Podesta To Head Energy Program">Biden Taps Political Loser Podesta To Head Energy Program</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://trofire.com/2022/09/17/trump-is-getting-freaked-out-as-investigators-close-in-around-him/" rel="bookmark" class="td-image-wrap" title="Trump Is Getting Freaked Out As Investigators Close In Around Him"><img width="218" height="150" class="entry-thumb" src="https://trofire.com/wp-content/uploads/2022/09/ROF_DigbyTrump-218x150.jpg" srcset="https://trofire.com/wp-content/uploads/2022/09/ROF_DigbyTrump-218x150.jpg 218w, https://trofire.com/wp-content/uploads/2022/09/ROF_DigbyTrump-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump Is Getting Freaked Out As Investigators Close In Around Him"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://trofire.com/2022/09/17/trump-is-getting-freaked-out-as-investigators-close-in-around-him/" rel="bookmark" title="Trump Is Getting Freaked Out As Investigators Close In Around Him">Trump Is Getting Freaked Out As Investigators Close In Around Him</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://trofire.com/2022/09/16/fall-haul-police-sting-uncovers-trafficking-victims-in-florida/" rel="bookmark" class="td-image-wrap" title="&#8220;Fall Haul&#8221; Police Sting Uncovers Trafficking Victims In Florida"><img width="218" height="150" class="entry-thumb" src="https://trofire.com/wp-content/uploads/2022/09/ROF_FallHaul-218x150.jpg" srcset="https://trofire.com/wp-content/uploads/2022/09/ROF_FallHaul-218x150.jpg 218w, https://trofire.com/wp-content/uploads/2022/09/ROF_FallHaul-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Fall Haul&#8221; Police Sting Uncovers Trafficking Victims In Florida"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://trofire.com/2022/09/16/fall-haul-police-sting-uncovers-trafficking-victims-in-florida/" rel="bookmark" title="&#8220;Fall Haul&#8221; Police Sting Uncovers Trafficking Victims In Florida">&#8220;Fall Haul&#8221; Police Sting Uncovers Trafficking Victims In Florida</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_6327fd2cb6535" data-td_block_id="td_uid_4_6327fd2cb6535"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_6327fd2cb6535" data-td_block_id="td_uid_4_6327fd2cb6535"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Our Most Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://trofire.com/2022/09/18/biden-taps-political-loser-podesta-to-head-energy-program/">Biden Taps Political Loser Podesta To Head Energy Program</a>
											<span class="post-date">September 18, 2022</span>
									</li>
											<li>
					<a href="https://trofire.com/2022/09/17/trump-is-getting-freaked-out-as-investigators-close-in-around-him/">Trump Is Getting Freaked Out As Investigators Close In Around Him</a>
											<span class="post-date">September 17, 2022</span>
									</li>
											<li>
					<a href="https://trofire.com/2022/09/17/cnn-leadership-has-destroyed-the-network/" aria-current="page">CNN Leadership Has Destroyed The Network</a>
											<span class="post-date">September 17, 2022</span>
									</li>
											<li>
					<a href="https://trofire.com/2022/09/16/fall-haul-police-sting-uncovers-trafficking-victims-in-florida/">&#8220;Fall Haul&#8221; Police Sting Uncovers Trafficking Victims In Florida</a>
											<span class="post-date">September 16, 2022</span>
									</li>
											<li>
					<a href="https://trofire.com/2022/09/15/americas-lawyer-will-podesta-ever-go-away/">America&#8217;s Lawyer: Will Podesta Ever Go Away?</a>
											<span class="post-date">September 15, 2022</span>
									</li>
											<li>
					<a href="https://trofire.com/2022/09/14/southern-baptist-covered-up-sex-abuse-for-decades-fbi-failed-larry-nassar-victims/">Southern Baptist Covered Up Sex Abuse For Decades &#038; FBI Failed Larry Nassar Victims</a>
											<span class="post-date">September 14, 2022</span>
									</li>
											<li>
					<a href="https://trofire.com/2022/09/14/another-russian-executive-critical-of-putin-falls-to-his-death/">Another Russian Executive Critical Of Putin “Falls” To His Death</a>
											<span class="post-date">September 14, 2022</span>
									</li>
											<li>
					<a href="https://trofire.com/2022/09/13/starbucks-amazon-take-position-as-unions-busters-in-the-u-s/">Starbucks &#038; Amazon Take Position As Unions Busters In The U.S.</a>
											<span class="post-date">September 13, 2022</span>
									</li>
											<li>
					<a href="https://trofire.com/2022/09/13/black-lives-matter-leader-sued-for-stealing-millions-from-organization/">Black Lives Matter Leader Sued For Stealing Millions From Organization</a>
											<span class="post-date">September 13, 2022</span>
									</li>
											<li>
					<a href="https://trofire.com/2022/09/12/african-american-inmates-experimented-on-wall-street-bankers-creating-housing-bubble/">African American Inmates Experimented On &#038; Wall Street Bankers Creating Housing Bubble</a>
											<span class="post-date">September 12, 2022</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://www.mikepapantonio.com/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-166766" src="https://trofire.com/wp-content/uploads/2019/04/PAPBook_LawAddiction_400x400_OrderNow01.jpg" alt="" width="400" height="400" srcset="https://trofire.com/wp-content/uploads/2019/04/PAPBook_LawAddiction_400x400_OrderNow01.jpg 400w, https://trofire.com/wp-content/uploads/2019/04/PAPBook_LawAddiction_400x400_OrderNow01-150x150.jpg 150w, https://trofire.com/wp-content/uploads/2019/04/PAPBook_LawAddiction_400x400_OrderNow01-300x300.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom:30px;">
<a href="http://drugsafetynews.com/"  target= “_blank"><img src="https://trofire.com/wp-content/uploads/2017/12/DSN-Ad-400-400-3-384757.jpg"></a>
</div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="td_block_wrap td_block_4 td_uid_8_6327fd2d311cc_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_6327fd2d311cc" ><script>var block_td_uid_8_6327fd2d311cc = new tdBlock();
block_td_uid_8_6327fd2d311cc.id = "td_uid_8_6327fd2d311cc";
block_td_uid_8_6327fd2d311cc.atts = '{"custom_title":"","category_id":"19","limit":"1","separator":"","custom_url":"","block_template_id":"","m2_tl":"","m2_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_reset":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_reset":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_reset":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_reset":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_6327fd2d311cc_rand","tdc_css_class":"td_uid_8_6327fd2d311cc_rand","tdc_css_class_style":"td_uid_8_6327fd2d311cc_rand_style"}';
block_td_uid_8_6327fd2d311cc.td_column_number = "1";
block_td_uid_8_6327fd2d311cc.block_type = "td_block_4";
block_td_uid_8_6327fd2d311cc.post_count = "1";
block_td_uid_8_6327fd2d311cc.found_posts = "1";
block_td_uid_8_6327fd2d311cc.header_color = "";
block_td_uid_8_6327fd2d311cc.ajax_pagination_infinite_stop = "";
block_td_uid_8_6327fd2d311cc.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_6327fd2d311cc);
</script><div class="td-block-title-wrap"></div><div id=td_uid_8_6327fd2d311cc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://trofire.com/2021/11/19/this-weeks-ring-of-fire-radio/" rel="bookmark" class="td-image-wrap" title="This Week on Ring of Fire Radio Podcast"><img width="324" height="160" class="entry-thumb" src="https://trofire.com/wp-content/uploads/2015/11/ROF-Radio-324x160.jpg" srcset="https://trofire.com/wp-content/uploads/2015/11/ROF-Radio-324x160.jpg 324w, https://trofire.com/wp-content/uploads/2015/11/ROF-Radio-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="This Week on Ring of Fire Radio Podcast"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://trofire.com/2021/11/19/this-weeks-ring-of-fire-radio/" rel="bookmark" title="This Week on Ring of Fire Radio Podcast">This Week on Ring of Fire Radio Podcast</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://trofire.com/author/smillican/">Scott Millican</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T08:00:00+00:00" >November 19, 2021</time></span>                <div class="td-module-comments"><a href="https://trofire.com/2021/11/19/this-weeks-ring-of-fire-radio/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Episode 617:


Political polling is all over the place this week, and things have already changed a lot since last week. We&#039;ll explain what&#039;s going...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fans.fm/ringoffire" target="“_blank”" rel="noopener"> <img src="https://www.trofire.com/wp-content/uploads/2016/10/podcast_ad_200x200-1.png" style="height: 225px; width: 225px"> </a></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom:30px;"><a href="https://trofire.com/americas-lawyer/"  target= “_blank"><img src="https://trofire.com/wp-content/uploads/2018/07/180225_AmericaLawyer_400x400.jpg"></a>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search Our Site</span></h4><form method="get" class="td-search-form-widget" action="https://trofire.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright © 2004-2018, Ring of Fire Radio, LLC and The Ring of Fire Broadcasting, LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 6327fd2d34987
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-excerpt {
color: #222222;
line-height:1.7em;
}
.td-post-date .entry-date {
color:#222222;
}
.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
font-size: 15px;
line-height: 1.5;
color:#222222;
}
.td-social-icon-wrap .td-icon-font {
font-size: 22px;
line-height:25px;
}

.td_module_mx7 .td-module-title a {
font-weight: 900;
font-size:14px;
}

.td-post-date .entry-date {
line-height: 1.7em;
}

.td-post-author-name a {
font-weight: 500;
}

.td-header-row [class*="td-header-sp"] {
margin-top: 10px;
}

.post blockquote p, .page blockquote p, .td-post-text-content blockquote p {
 text-align: left;
}

.td-module-comments a {
display:none;
}
</style>

<script type='text/javascript' src='https://trofire.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://trofire.com/wp-includes/js/comment-reply.min.js?ver=5.8.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://trofire.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://trofire.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://trofire.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6327fd2d34c3d"></textarea>
						<div id="td_live_css_uid_1_6327fd2d34c3d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6327fd2d34c3d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6327fd2d34c3d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>