<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>TSA Allegedly Stealing Money From People At Airports - The Ring of Fire Network</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://trofire.com/xmlrpc.php" />
    <meta property="og:image" content="https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize.jpg" /><link rel="icon" type="image/png" href="https://trofire.com/wp-content/uploads/2018/07/ROF-Banner-2018.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://trofire.com/2020/02/05/tsa-allegedly-stealing-money-from-people-at-airports/" />
<link rel="publisher" href="https://plus.google.com/118415831573195648557/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TSA Allegedly Stealing Money From People At Airports - The Ring of Fire Network" />
<meta property="og:description" content="A class action lawsuit has been filed against the Transportation Security Administration (TSA) and the Drug Enforcement Agency (DEA) by airline flyers who claim the agencies unlawfully seized a family’s life savings without cause. Plaintiffs Rebecca Brown and her father August Terrence “Terry” Rolin say that the TSA and DEA took $82,373 from Brown, after &hellip;" />
<meta property="og:url" content="https://trofire.com/2020/02/05/tsa-allegedly-stealing-money-from-people-at-airports/" />
<meta property="og:site_name" content="The Ring of Fire Network" />
<meta property="article:publisher" content="https://www.facebook.com/RingofFireRadio" />
<meta property="article:section" content="Legal" />
<meta property="article:published_time" content="2020-02-05T13:51:45-06:00" />
<meta property="article:modified_time" content="2020-02-05T13:51:53-06:00" />
<meta property="og:updated_time" content="2020-02-05T13:51:53-06:00" />
<meta property="og:image" content="https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize.jpg" />
<meta property="og:image:secure_url" content="https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A class action lawsuit has been filed against the Transportation Security Administration (TSA) and the Drug Enforcement Agency (DEA) by airline flyers who claim the agencies unlawfully seized a family’s life savings without cause. Plaintiffs Rebecca Brown and her father August Terrence “Terry” Rolin say that the TSA and DEA took $82,373 from Brown, after [&hellip;]" />
<meta name="twitter:title" content="TSA Allegedly Stealing Money From People At Airports - The Ring of Fire Network" />
<meta name="twitter:site" content="@ringoffireradio" />
<meta name="twitter:image" content="https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize.jpg" />
<meta name="twitter:creator" content="@farronbalanced" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/trofire.com\/","sameAs":["https:\/\/www.facebook.com\/RingofFireRadio","https:\/\/www.instagram.com\/ringoffirenetwork\/","https:\/\/plus.google.com\/118415831573195648557\/about","https:\/\/www.youtube.com\/user\/golefttv","https:\/\/twitter.com\/ringoffireradio"],"@id":"https:\/\/trofire.com\/#organization","name":"The Ring of Fire Broadcasting, LLC","logo":"https:\/\/trofire.com\/wp-content\/uploads\/2015\/11\/ROF_Radio_Placemat-150x150.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/trofire.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/trofire.com\/category\/legal\/","name":"Legal"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/trofire.com\/2020\/02\/05\/tsa-allegedly-stealing-money-from-people-at-airports\/","name":"TSA Allegedly Stealing Money From People At Airports"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring of Fire Network &raquo; Feed" href="https://trofire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ring of Fire Network &raquo; Comments Feed" href="https://trofire.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trofire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://trofire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://trofire.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://trofire.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://trofire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://trofire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://trofire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trofire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trofire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://trofire.com/?p=189038' />
<link rel="alternate" type="application/json+oembed" href="https://trofire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrofire.com%2F2020%2F02%2F05%2Ftsa-allegedly-stealing-money-from-people-at-airports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trofire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrofire.com%2F2020%2F02%2F05%2Ftsa-allegedly-stealing-money-from-people-at-airports%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/trofire.com\/wp-admin\/","wpRestNonce":"8b1db9cbb7","wpRestUrl":"https:\/\/trofire.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70416557-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://trofire.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://trofire.com/category/legal/",
                                "name": "Legal"
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #ce5200;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #ce5200;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ce5200;
                }
                .tdm-btn-style1 {
					background-color: #ce5200;
				}
				.tdm-btn-style2:before {
				    border-color: #ce5200;
				}
				.tdm-btn-style2 {
				    color: #ce5200;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ce5200;
                    -moz-box-shadow: 0 2px 16px #ce5200;
                    box-shadow: 0 2px 16px #ce5200;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ce5200;
                    -moz-box-shadow: 0 4px 26px #ce5200;
                    box-shadow: 0 4px 26px #ce5200;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #01095a;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-189038 single-format-standard tsa-allegedly-stealing-money-from-people-at-airports global-block-template-1 single_template_4 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RingofFireRadio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ringoffirenetwork/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/ringoffireradio/SqLD" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ringoffireradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/golefttv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-9"><a href="https://trofire.com/">Home</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37"><a>Our Stories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-113996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113996"><a href="https://trofire.com/category/americas-lawyer/">America&#8217;s Lawyer</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://trofire.com/category/big-pharma/">Big Pharma</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://trofire.com/category/corporate/">Corporate</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://trofire.com/category/crime/">Crime</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://trofire.com/category/culture/">Culture</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://trofire.com/category/economy/">Economy</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://trofire.com/category/education/">Education</a></li>
	<li id="menu-item-60081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60081"><a href="https://trofire.com/category/environment/">Environment | Health</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://trofire.com/category/law-enforcement/">Law Enforcement</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58"><a href="https://trofire.com/category/legal/">Legal</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://trofire.com/category/media/">Media</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://trofire.com/category/military/">Military</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://trofire.com/category/news/">News</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://trofire.com/category/politics/">Politics</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://trofire.com/category/religion/">Religion</a></li>
	<li id="menu-item-76277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76277"><a href="https://trofire.com/category/social-justice/">Social Justice</a></li>
	<li id="menu-item-60082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60082"><a href="https://trofire.com/category/terrorism/">Terrorism</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39"><a>Our Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-58214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58214"><a href="https://trofire.com/abby-martin-show/">Abby Martin</a></li>
	<li id="menu-item-94864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94864"><a href="https://trofire.com/americas-lawyer/">America&#8217;s Lawyer</a></li>
	<li id="menu-item-75035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75035"><a href="https://trofire.com/benjamin-dixon-show/">Benjamin Dixon</a></li>
	<li id="menu-item-55935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55935"><a href="https://trofire.com/david/">David Pakman</a></li>
	<li id="menu-item-57434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57434"><a href="https://trofire.com/laura/">Laura Flanders</a></li>
	<li id="menu-item-74348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74348"><a href="https://trofire.com/lee-camp-show/">Lee Camp</a></li>
	<li id="menu-item-76546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76546"><a href="https://trofire.com/mike-malloy-show/">Mike Malloy</a></li>
	<li id="menu-item-116457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116457"><a href="https://trofire.com/richard-eskow-show/">Richard Eskow</a></li>
	<li id="menu-item-55918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55918"><a href="https://trofire.com/ring-of-fire/">Ring of Fire</a></li>
	<li id="menu-item-55919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55919"><a href="https://trofire.com/sam/">Sam Seder</a></li>
	<li id="menu-item-88778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88778"><a href="https://trofire.com/the-young-turks/">The Young Turks</a></li>
	<li id="menu-item-55920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55920"><a href="https://trofire.com/thom/">Thom Hartmann</a></li>
</ul>
</li>
<li id="menu-item-55639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55639"><a>Our Hosts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-58285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58285"><a href="https://trofire.com/abby-martin-host/">Abby Martin</a></li>
	<li id="menu-item-75022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75022"><a href="https://trofire.com/benjamin-dixon/">Benjamin Dixon</a></li>
	<li id="menu-item-55661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55661"><a href="https://trofire.com/host-david-pakman/">David Pakman</a></li>
	<li id="menu-item-55660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55660"><a href="https://trofire.com/host-farron-cousins/">Farron Cousins</a></li>
	<li id="menu-item-57350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57350"><a href="https://trofire.com/laura-flanders/">Laura Flanders</a></li>
	<li id="menu-item-74339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74339"><a href="https://trofire.com/lee-camp/">Lee Camp</a></li>
	<li id="menu-item-76535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76535"><a href="https://trofire.com/mike-malloy/">Mike Malloy</a></li>
	<li id="menu-item-55641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55641"><a href="https://trofire.com/host-mike-papantonio/">Mike Papantonio</a></li>
	<li id="menu-item-116300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116300"><a href="https://trofire.com/richard-eskow/">Richard Eskow</a></li>
	<li id="menu-item-55651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55651"><a href="https://trofire.com/host-sam-seder/">Sam Seder</a></li>
	<li id="menu-item-55653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55653"><a href="https://trofire.com/host-thom-hartmann/">Thom Hartmann</a></li>
</ul>
</li>
<li id="menu-item-56674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56674"><a>Listen<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75068"><a target="_blank" href="http://www.spreaker.com/show/the-benjamin-dixon-show">Benjamin Dixon Podcast</a></li>
	<li id="menu-item-58305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58305"><a target="_blank" href="http://tunein.com/radio/The-David-Pakman-Show-p355906/">David Pakman Progressive Voices</a></li>
	<li id="menu-item-57345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57345"><a target="_blank" href="https://itunes.apple.com/us/podcast/laura-flanders-show-weekly/id959183227?mt=2">Laura Flanders Podcast</a></li>
	<li id="menu-item-99534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99534"><a target="_blank" href="http://www.progressivevoices.com/">Progressive Voices</a></li>
	<li id="menu-item-56581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56581"><a target="_blank" href="http://www.trofire.com/members">Ring of Fire Podcast</a></li>
	<li id="menu-item-93355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93355"><a href="https://trofire.com/rof-radio-affiliates/">Ring of Fire Radio Affiliates</a></li>
	<li id="menu-item-56676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56676"><a target="_blank" href="http://majority.fm/report/">Sam Seder Podcast</a></li>
	<li id="menu-item-56677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56677"><a target="_blank" href="http://www.thomhartmann.com/podcast/">Thom Hartmann Podcast</a></li>
	<li id="menu-item-56690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56690"><a target="_blank" href="http://www.thomhartmann.com/radio/stations">Thom Hartmann Radio Affiliates</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-21"><a href="https://trofire.com/our-show/">About Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://trofire.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, February 5, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RingofFireRadio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/ringoffirenetwork/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/ringoffireradio/SqLD" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ringoffireradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/golefttv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://trofire.com/">
				<img src="https://trofire.com/wp-content/uploads/2019/03/ROF_website_compact.png" alt="The Ring of Fire Network" title="The Ring of Fire Network"/>
				<span class="td-visual-hidden">The Ring of Fire Network</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://trofire.com/">
            <img src="https://trofire.com/wp-content/uploads/2019/03/ROF_website_compact.png" alt="The Ring of Fire Network" title="The Ring of Fire Network"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="https://trofire.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-37"><a>Our Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-113996"><a href="https://trofire.com/category/americas-lawyer/">America&#8217;s Lawyer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49"><a href="https://trofire.com/category/big-pharma/">Big Pharma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-50"><a href="https://trofire.com/category/corporate/">Corporate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://trofire.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52"><a href="https://trofire.com/category/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53"><a href="https://trofire.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54"><a href="https://trofire.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60081"><a href="https://trofire.com/category/environment/">Environment | Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57"><a href="https://trofire.com/category/law-enforcement/">Law Enforcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58"><a href="https://trofire.com/category/legal/">Legal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59"><a href="https://trofire.com/category/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60"><a href="https://trofire.com/category/military/">Military</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61"><a href="https://trofire.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62"><a href="https://trofire.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63"><a href="https://trofire.com/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-76277"><a href="https://trofire.com/category/social-justice/">Social Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60082"><a href="https://trofire.com/category/terrorism/">Terrorism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39"><a>Our Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58214"><a href="https://trofire.com/abby-martin-show/">Abby Martin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94864"><a href="https://trofire.com/americas-lawyer/">America&#8217;s Lawyer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75035"><a href="https://trofire.com/benjamin-dixon-show/">Benjamin Dixon</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55935"><a href="https://trofire.com/david/">David Pakman</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57434"><a href="https://trofire.com/laura/">Laura Flanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74348"><a href="https://trofire.com/lee-camp-show/">Lee Camp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76546"><a href="https://trofire.com/mike-malloy-show/">Mike Malloy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116457"><a href="https://trofire.com/richard-eskow-show/">Richard Eskow</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55918"><a href="https://trofire.com/ring-of-fire/">Ring of Fire</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55919"><a href="https://trofire.com/sam/">Sam Seder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88778"><a href="https://trofire.com/the-young-turks/">The Young Turks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55920"><a href="https://trofire.com/thom/">Thom Hartmann</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-55639"><a>Our Hosts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58285"><a href="https://trofire.com/abby-martin-host/">Abby Martin</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75022"><a href="https://trofire.com/benjamin-dixon/">Benjamin Dixon</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55661"><a href="https://trofire.com/host-david-pakman/">David Pakman</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55660"><a href="https://trofire.com/host-farron-cousins/">Farron Cousins</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57350"><a href="https://trofire.com/laura-flanders/">Laura Flanders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74339"><a href="https://trofire.com/lee-camp/">Lee Camp</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76535"><a href="https://trofire.com/mike-malloy/">Mike Malloy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55641"><a href="https://trofire.com/host-mike-papantonio/">Mike Papantonio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116300"><a href="https://trofire.com/richard-eskow/">Richard Eskow</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55651"><a href="https://trofire.com/host-sam-seder/">Sam Seder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55653"><a href="https://trofire.com/host-thom-hartmann/">Thom Hartmann</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-56674"><a>Listen</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75068"><a target="_blank" href="http://www.spreaker.com/show/the-benjamin-dixon-show">Benjamin Dixon Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58305"><a target="_blank" href="http://tunein.com/radio/The-David-Pakman-Show-p355906/">David Pakman Progressive Voices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57345"><a target="_blank" href="https://itunes.apple.com/us/podcast/laura-flanders-show-weekly/id959183227?mt=2">Laura Flanders Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99534"><a target="_blank" href="http://www.progressivevoices.com/">Progressive Voices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56581"><a target="_blank" href="http://www.trofire.com/members">Ring of Fire Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93355"><a href="https://trofire.com/rof-radio-affiliates/">Ring of Fire Radio Affiliates</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56676"><a target="_blank" href="http://majority.fm/report/">Sam Seder Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56677"><a target="_blank" href="http://www.thomhartmann.com/podcast/">Thom Hartmann Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56690"><a target="_blank" href="http://www.thomhartmann.com/radio/stations">Thom Hartmann Radio Affiliates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent td-menu-item td-normal-menu menu-item-21"><a href="https://trofire.com/our-show/">About Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://trofire.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><article id="post-189038" class="td-post-template-4 post-189038 post type-post status-publish format-standard has-post-thumbnail hentry category-legal category-politics category-transportation category-videos td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://trofire.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Legal</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize.jpg" data-caption=""><img width="1068" height="561" class="entry-thumb td-modal-image" src="https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize-1068x561.jpg" srcset="https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize-1068x561.jpg 1068w, https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize-300x158.jpg 300w, https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize-1024x538.jpg 1024w, https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize-768x403.jpg 768w, https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize-696x365.jpg 696w, https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize-800x420.jpg 800w, https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="ROF_TSASeize"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">TSA Allegedly Stealing Money From People At Airports</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://trofire.com/author/farron/">Farron Cousins</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-05T07:51:45+00:00" >February 5, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_uid_1_5e3ad74b7a954" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftrofire.com%2F2020%2F02%2F05%2Ftsa-allegedly-stealing-money-from-people-at-airports%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TSA+Allegedly+Stealing+Money+From+People+At+Airports&url=https%3A%2F%2Ftrofire.com%2F2020%2F02%2F05%2Ftsa-allegedly-stealing-money-from-people-at-airports%2F&via=The+Ring+of+Fire+Network">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://trofire.com/2020/02/05/tsa-allegedly-stealing-money-from-people-at-airports/&title=TSA Allegedly Stealing Money From People At Airports">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=TSA Allegedly Stealing Money From People At Airports&body=https://trofire.com/2020/02/05/tsa-allegedly-stealing-money-from-people-at-airports/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5e3ad74b7a954">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        
<p>A class action lawsuit has been filed against the Transportation Security Administration (TSA) and the Drug Enforcement Agency (DEA) by airline flyers who claim <a rel="noreferrer noopener" aria-label="the agencies unlawfully seized (opens in a new tab)" href="https://topclassactions.com/lawsuit-settlements/money/tsa-class-action-alleges-life-savings-seized-without-cause" target="_blank">the agencies unlawfully seized</a> a family’s life savings without cause. Plaintiffs Rebecca Brown and her father August Terrence “Terry” Rolin say that the TSA and DEA took $82,373 from Brown, after Rolin gave her the money to pay for his medical and healthcare costs, according to the TSA class action lawsuit. Ring of Fire’s <a rel="noreferrer noopener" aria-label="Farron Cousins (opens in a new tab)" href="https://twitter.com/farronbalanced?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">Farron Cousins</a> discusses this with Scott Hardy, President of <a rel="noreferrer noopener" aria-label="Top Class Actions (opens in a new tab)" href="https://twitter.com/TopClassActions?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">Top Class Actions</a>.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="TSA Allegedly Stealing Money From People At Airports" width="696" height="392" src="https://www.youtube.com/embed/1GU3OveTr94?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Transcript:</p>



<p><em>*This transcript was generated by a third-party transcription software company, so please excuse any typos.</em></p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;No offense to TSA agents across the country, but nobody likes the TSA, right? We don&#8217;t like having to wait in those lines and take our shoes off and put our bags or, or devices bigger than a cell phone in a separate container. It&#8217;s confusing, it&#8217;s annoying, and the people working in the TSA tend to not be the happiest people ever and who could blame them for that. But aside from just the minor inconveniences of the TSA, a new class action lawsuit is claiming that some agents have been working with the DEA, resulting in cash being confiscated, essentially stolen from airline passengers. One plaintiff in particular says that more than $80,000 was confiscated from her because of the TSA reporting it to the DEA. Joining me now to talk about this is Scott Hardy with Top Class Actions. Scott, this is a truly disturbing story here and I don&#8217;t want to give it away, so I&#8217;m going to let you tell us what happened with this particular plaintiff. Again, absolutely disgusting what they did to her here.</p>



<p><strong>Scott Hardy:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Right. So this plaintiff met with her family. She had $82,373 from her father that was supposed to cover medical and healthcare costs. She&#8217;s taking this cash back with her so that way they can, you know, they can start planning how to use it for all these medical and healthcare costs. She gets stopped. The TSA agent sees the cash, they call a state trooper on her. State trooper walks over there, questions her on it, but was allowed to go. Then at the gate, the state trooper, the TSA had called the DEA. A DEA agent meets her at the gate, stops her, takes the money, says it&#8217;s suspicious. Now this is a, and for the record, she hasn&#8217;t gotten the money back yet even though it&#8217;s legitimate. She&#8217;s having a fight for her money and we see this being reported all across the US for, by, by City and State and County governments that pull people over that have a large amount of cash on them because they will say, oh, this is for drugs.</p>



<p>You&#8217;re trying to, you know, buy drugs or these are profits from drugs. But the folks that have this cash are typically lower income. There are poor, in this case, you know, they&#8217;ve got all of this cash, the life savings from her dad because they don&#8217;t trust banks. You know, they might&#8217;ve had credit problems, so they just been putting this cash away for years and they get pulled over and all of a sudden they, they, they lose this as a civil forfeiture. Now unbelievably, this complaint says the TSA has seized more than $2 billion in currency from passengers between 2009 and 2013, $2 billion. Now some that is probably, you know, legal forfeitures that they, you know, they&#8217;re doing their jobs. But, some of it isn&#8217;t. In this case, you know, that $82,000, that was just the life savings of one person that now they have to fight to get back.</p>



<p>Because that&#8217;s the problem with the civil forfeiture law is that you can&#8217;t just, they take it and they can&#8217;t. It&#8217;s not, you know, guilty until proven, you know, innocent until proven guilty. No, it&#8217;s guilty until proven innocent. You have to prove, this is my money, this is how I&#8217;ve saved it and this is how I&#8217;m going to get it back. The State and the federal government does not have to prove that you did something illegal. They can just hold onto it unless you can somehow prove that this is really your money and that you weren&#8217;t doing anything illegal to get it back.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;See that, that to me is just one of the craziest things about civil forfeiture, not just in this particular case, but, but in these other cases too. You know, she, yeah, she had little over $82,000 on her. DEA agent walks up, says, all right, I&#8217;m going to take the cash and you go get on your flight now, you can go. That, that&#8217;s it. She wasn&#8217;t charged with anything. She was not arrested. She wasn&#8217;t even technically accused of anything. They just thought you&#8217;re walking around with a lot of money and we find that a little suspicious because sometime in the past, bad people had walked around with a lot of money. So obviously this is not good money for you to have. Let me keep that for a while or forever, really, and you go be on your way. That, that, that&#8217;s crazy. It&#8217;s crazy that we allow that to even happen in this country. But I will say just anecdotally here, I, I&#8217;ve worked at several different restaurants, you know, in my college years and there wasn&#8217;t a single restaurant I worked at where there wasn&#8217;t at least one person who had a story about leaving work. Usually two or three in the morning when we&#8217;d get off, they&#8217;d have all their tips there, you know, a couple hundred bucks.</p>



<p>And every one of them who told the story the same, they had had a cop confiscate it because you don&#8217;t look like somebody who should be driving around with $400 sitting in your center console. I&#8217;m confiscating that. This, this is common, this, this happens all over the country and it happens in small amounts and in this case, the $82,000, large amounts. And unfortunately for a lot of people who have this happen, there&#8217;s not a whole lot they can do or the amount of money that was stolen from them is too small to even fight to get back because you&#8217;ll pay more than that just in court fees to go and argue your case here. And I, and I think these, these agents know it, right? They know what they&#8217;re doing. They know that people who can&#8217;t necessarily always fight to get this money back so they get to pocket it. It goes to police departments, it goes to the federal government. They get to have it as their play money. But back to this particular case, when you have the TSA who called the DEA, the TSA is not even allowed to do that. The TSA is legally only allowed to investigate something related to the safety of a flight. And this woman carrying $82,000 clearly was not a danger to that flight, was she?</p>



<p><strong>Scott Hardy:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Exactly. She wasn&#8217;t a danger. She was questioned by the Pennsylvania state trooper. She was released and then the DEA stuck their nose in it and went ahead and confiscated that money. And as you said, when these folks get this money confiscated, this could very well be their life savings. They don&#8217;t have anything else. So how are they going to go talk to a lawyer and pay a $2000, $3000, $4000, $5,000 retainer to try to get that money back? You know, if these folks are confiscating and it happens a lot, just like you said, $1000, $2000, $5000, $10000 gets picked up and confiscated that they don&#8217;t have a way of, of fighting. You know, they don&#8217;t have our means, you know, my means when I can call any one of the lawyers and say, hey, look what the heck just happened. Get it back. Whatever it takes, get it back. They can&#8217;t do that. They&#8217;re just stuck. Which is why we have billions of dollars floating around where, frankly, it should have never been picked up in the first place.</p>



<p><strong>Farron Cousins:</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Absolutely. For more information on this issue, if this is something that has happened to you or anyone you know, please follow the link in the description of this video, head over to Top Class Actions. And of course while you&#8217;re there, make sure you sign up for their weekly newsletter. Scott Hardy with Top Class Actions, thank you very much for talking with us today.</p>



<p><strong>Scott Hardy:&nbsp;</strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;You&#8217;re welcome. Thanks for your time, Farron.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div id="td_uid_3_5e3ad74b7b193" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftrofire.com%2F2020%2F02%2F05%2Ftsa-allegedly-stealing-money-from-people-at-airports%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TSA+Allegedly+Stealing+Money+From+People+At+Airports&url=https%3A%2F%2Ftrofire.com%2F2020%2F02%2F05%2Ftsa-allegedly-stealing-money-from-people-at-airports%2F&via=The+Ring+of+Fire+Network">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://trofire.com/2020/02/05/tsa-allegedly-stealing-money-from-people-at-airports/&title=TSA Allegedly Stealing Money From People At Airports">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=TSA Allegedly Stealing Money From People At Airports&body=https://trofire.com/2020/02/05/tsa-allegedly-stealing-money-from-people-at-airports/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5e3ad74b7b193">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="author-box-wrap"><a href="https://trofire.com/author/farron/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://trofire.com/author/farron/">Farron Cousins</a></span></div><div class="td-author-description">Farron Cousins is the executive editor of The Trial Lawyer magazine and a contributing writer at DeSmogBlog.com.  He is the co-host / guest host for Ring of Fire Radio.  His writings have appeared on Alternet, Truthout, and The Huffington Post. Farron received his bachelor's degree in Political Science from the University of West Florida in 2005 and became a member of American MENSA in 2009.  Follow him on Twitter <a href="https://twitter.com/farronbalanced">@farronbalanced</a></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/farronbalanced" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Farron Cousins"></span><meta itemprop="datePublished" content="2020-02-05T07:51:45+00:00"><meta itemprop="dateModified" content="2020-02-05T07:51:53-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://trofire.com/2020/02/05/tsa-allegedly-stealing-money-from-people-at-airports/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://trofire.com/wp-content/uploads/2019/03/ROF_website_compact.png"></span><meta itemprop="name" content="The Ring of Fire Network"></span><meta itemprop="headline " content="TSA Allegedly Stealing Money From People At Airports"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://trofire.com/wp-content/uploads/2020/02/ROF_TSASeize.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e3ad74b7b684_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e3ad74b7b684" ><script>var block_td_uid_4_5e3ad74b7b684 = new tdBlock();
block_td_uid_4_5e3ad74b7b684.id = "td_uid_4_5e3ad74b7b684";
block_td_uid_4_5e3ad74b7b684.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e3ad74b7b684_rand","td_column_number":3,"live_filter_cur_post_id":189038,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e3ad74b7b684_rand","tdc_css_class_style":"td_uid_4_5e3ad74b7b684_rand_style"}';
block_td_uid_4_5e3ad74b7b684.td_column_number = "3";
block_td_uid_4_5e3ad74b7b684.block_type = "td_block_related_posts";
block_td_uid_4_5e3ad74b7b684.post_count = "3";
block_td_uid_4_5e3ad74b7b684.found_posts = "23345";
block_td_uid_4_5e3ad74b7b684.header_color = "";
block_td_uid_4_5e3ad74b7b684.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e3ad74b7b684.max_num_pages = "7782";
tdBlocksArray.push(block_td_uid_4_5e3ad74b7b684);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e3ad74b7c1a2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e3ad74b7b684" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e3ad74b7c1a6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e3ad74b7b684" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e3ad74b7b684 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://trofire.com/2020/02/04/class-action-lawsuit-aims-to-limit-facebooks-power/" rel="bookmark" class="td-image-wrap" title="Class Action Lawsuit Aims To Limit Facebook’s Power"><img width="218" height="150" class="entry-thumb" src="https://trofire.com/wp-content/uploads/2020/01/FB_FBLawsuit-218x150.jpg" srcset="https://trofire.com/wp-content/uploads/2020/01/FB_FBLawsuit-218x150.jpg 218w, https://trofire.com/wp-content/uploads/2020/01/FB_FBLawsuit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Class Action Lawsuit Aims To Limit Facebook’s Power"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://trofire.com/2020/02/04/class-action-lawsuit-aims-to-limit-facebooks-power/" rel="bookmark" title="Class Action Lawsuit Aims To Limit Facebook’s Power">Class Action Lawsuit Aims To Limit Facebook’s Power</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://trofire.com/2020/02/04/clueless-joe-biden-still-thinks-republicans-will-play-nice-with-him/" rel="bookmark" class="td-image-wrap" title="Clueless Joe Biden Still Thinks Republicans Will Play Nice With Him"><img width="218" height="150" class="entry-thumb" src="https://trofire.com/wp-content/uploads/2020/02/2020-02-04-joe-biden-republicans-investigation-218x150.jpg" srcset="https://trofire.com/wp-content/uploads/2020/02/2020-02-04-joe-biden-republicans-investigation-218x150.jpg 218w, https://trofire.com/wp-content/uploads/2020/02/2020-02-04-joe-biden-republicans-investigation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Clueless Joe Biden Still Thinks Republicans Will Play Nice With Him"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://trofire.com/2020/02/04/clueless-joe-biden-still-thinks-republicans-will-play-nice-with-him/" rel="bookmark" title="Clueless Joe Biden Still Thinks Republicans Will Play Nice With Him">Clueless Joe Biden Still Thinks Republicans Will Play Nice With Him</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://trofire.com/2020/02/04/bankers-and-billionaires-start-to-freak-out-over-bernie-sanders-surge/" rel="bookmark" class="td-image-wrap" title="Bankers And Billionaires Start To Freak Out Over Bernie Sanders’ Surge"><img width="218" height="150" class="entry-thumb" src="https://trofire.com/wp-content/uploads/2020/02/2020-02-04-bernie-sanders-wall-street-bankers-218x150.jpg" srcset="https://trofire.com/wp-content/uploads/2020/02/2020-02-04-bernie-sanders-wall-street-bankers-218x150.jpg 218w, https://trofire.com/wp-content/uploads/2020/02/2020-02-04-bernie-sanders-wall-street-bankers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bankers And Billionaires Start To Freak Out Over Bernie Sanders’ Surge"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://trofire.com/2020/02/04/bankers-and-billionaires-start-to-freak-out-over-bernie-sanders-surge/" rel="bookmark" title="Bankers And Billionaires Start To Freak Out Over Bernie Sanders’ Surge">Bankers And Billionaires Start To Freak Out Over Bernie Sanders’ Surge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e3ad74b7b684" data-td_block_id="td_uid_4_5e3ad74b7b684"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e3ad74b7b684" data-td_block_id="td_uid_4_5e3ad74b7b684"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Our Most Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://trofire.com/2020/02/05/tsa-allegedly-stealing-money-from-people-at-airports/" aria-current="page">TSA Allegedly Stealing Money From People At Airports</a>
											<span class="post-date">February 5, 2020</span>
									</li>
											<li>
					<a href="https://trofire.com/2020/02/04/class-action-lawsuit-aims-to-limit-facebooks-power/">Class Action Lawsuit Aims To Limit Facebook’s Power</a>
											<span class="post-date">February 4, 2020</span>
									</li>
											<li>
					<a href="https://trofire.com/2020/02/04/clueless-joe-biden-still-thinks-republicans-will-play-nice-with-him/">Clueless Joe Biden Still Thinks Republicans Will Play Nice With Him</a>
											<span class="post-date">February 4, 2020</span>
									</li>
											<li>
					<a href="https://trofire.com/2020/02/04/bankers-and-billionaires-start-to-freak-out-over-bernie-sanders-surge/">Bankers And Billionaires Start To Freak Out Over Bernie Sanders’ Surge</a>
											<span class="post-date">February 4, 2020</span>
									</li>
											<li>
					<a href="https://trofire.com/2020/02/04/washington-post-offers-some-horrible-advice-on-how-to-beat-trump/">Washington Post Offers Some HORRIBLE Advice On How To Beat Trump</a>
											<span class="post-date">February 4, 2020</span>
									</li>
											<li>
					<a href="https://trofire.com/2020/02/04/trump-caught-acting-like-drunk-toddler-during-national-anthem/">Trump Caught Acting Like Drunk Toddler During National Anthem</a>
											<span class="post-date">February 4, 2020</span>
									</li>
											<li>
					<a href="https://trofire.com/2020/02/04/what-the-hell-just-happened-in-iowa/">What The Hell Just Happened In Iowa?</a>
											<span class="post-date">February 4, 2020</span>
									</li>
											<li>
					<a href="https://trofire.com/2020/02/04/hunter-biden-cant-escape-baby-mama-drama/">Hunter Biden Can’t Escape Baby Mama Drama</a>
											<span class="post-date">February 4, 2020</span>
									</li>
											<li>
					<a href="https://trofire.com/2020/02/04/scammed-students-demand-harsher-punishment-for-betsy-devos/">Scammed Students Demand Harsher Punishment For Betsy DeVos</a>
											<span class="post-date">February 4, 2020</span>
									</li>
											<li>
					<a href="https://trofire.com/2020/02/03/us-pentagon-squandering-more-on-private-military-contractors/">US Pentagon Squandering MORE On Private Military Contractors</a>
											<span class="post-date">February 3, 2020</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://www.mikepapantonio.com/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-166766" src="https://trofire.com/wp-content/uploads/2019/04/PAPBook_LawAddiction_400x400_OrderNow01.jpg" alt="" width="400" height="400" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom:30px;">
<a href="http://drugsafetynews.com/"  target= “_blank"><img src="https://trofire.com/wp-content/uploads/2017/12/DSN-Ad-400-400-3-384757.jpg"></a>
</div></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="td_block_wrap td_block_4 td_uid_8_5e3ad74b7eb78_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e3ad74b7eb78" ><script>var block_td_uid_8_5e3ad74b7eb78 = new tdBlock();
block_td_uid_8_5e3ad74b7eb78.id = "td_uid_8_5e3ad74b7eb78";
block_td_uid_8_5e3ad74b7eb78.atts = '{"custom_title":"","category_id":"19","limit":"1","separator":"","custom_url":"","block_template_id":"","m2_tl":"","m2_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_reset":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_reset":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_reset":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_reset":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5e3ad74b7eb78_rand","tdc_css_class":"td_uid_8_5e3ad74b7eb78_rand","tdc_css_class_style":"td_uid_8_5e3ad74b7eb78_rand_style"}';
block_td_uid_8_5e3ad74b7eb78.td_column_number = "1";
block_td_uid_8_5e3ad74b7eb78.block_type = "td_block_4";
block_td_uid_8_5e3ad74b7eb78.post_count = "1";
block_td_uid_8_5e3ad74b7eb78.found_posts = "1";
block_td_uid_8_5e3ad74b7eb78.header_color = "";
block_td_uid_8_5e3ad74b7eb78.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e3ad74b7eb78.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_5e3ad74b7eb78);
</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5e3ad74b7eb78 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://trofire.com/2020/01/31/this-weeks-ring-of-fire-radio/" rel="bookmark" class="td-image-wrap" title="This Week on Ring of Fire Radio"><img width="324" height="160" class="entry-thumb" src="https://trofire.com/wp-content/uploads/2015/11/ROF-Radio-324x160.jpg" srcset="https://trofire.com/wp-content/uploads/2015/11/ROF-Radio-324x160.jpg 324w, https://trofire.com/wp-content/uploads/2015/11/ROF-Radio-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="This Week on Ring of Fire Radio"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://trofire.com/2020/01/31/this-weeks-ring-of-fire-radio/" rel="bookmark" title="This Week on Ring of Fire Radio">This Week on Ring of Fire Radio</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://trofire.com/author/smillican/">Scott Millican</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T09:00:00+00:00" >January 31, 2020</time></span>                <div class="td-module-comments"><a href="https://trofire.com/2020/01/31/this-weeks-ring-of-fire-radio/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                on today’s show…

Daniel Denvir will join us to discuss his new book, “All-American Nativism,” which describes American History through the lens of immigration politics.

Progressive...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://fans.fm/ringoffire" target="“_blank”" rel="noopener noreferrer"> <img src="https://www.trofire.com/wp-content/uploads/2016/10/podcast_ad_200x200-1.png" style="height: 225px; width: 225px"> </a></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="margin-bottom:30px;"><a href="https://trofire.com/americas-lawyer/"  target= “_blank"><img src="https://trofire.com/wp-content/uploads/2018/07/180225_AmericaLawyer_400x400.jpg"></a>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search Our Site</span></h4><form method="get" class="td-search-form-widget" action="https://trofire.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright © 2004-2018, Ring of Fire Radio, LLC and The Ring of Fire Broadcasting, LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5e3ad74b7feb3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-excerpt {
color: #222222;
line-height:1.7em;
}
.td-post-date .entry-date {
color:#222222;
}
.tptn_posts_daily .tptn_title, .tptn_posts .tptn_title {
font-size: 15px;
line-height: 1.5;
color:#222222;
}
.td-social-icon-wrap .td-icon-font {
font-size: 22px;
line-height:25px;
}

.td_module_mx7 .td-module-title a {
font-weight: 900;
font-size:14px;
}

.td-post-date .entry-date {
line-height: 1.7em;
}

.td-post-author-name a {
font-weight: 500;
}

.td-header-row [class*="td-header-sp"] {
margin-top: 10px;
}

.post blockquote p, .page blockquote p, .td-post-text-content blockquote p {
 text-align: left;
}

.td-module-comments a {
display:none;
}
</style>

<script type='text/javascript' src='https://trofire.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://trofire.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://trofire.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://trofire.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://trofire.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e3ad74b8000b"></textarea>
						<div id="td_live_css_uid_1_5e3ad74b8000b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e3ad74b8000b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e3ad74b8000b");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>